How do I stop particles?

For questions about using Classic.

Post » Wed Apr 10, 2013 5:06 pm

Hi everyone today i started a little project and encountered an early problem. I want my space man to shoot particles out of his "jetpack" when i press the space bar. The particles shoot but they stay there for ever. I know I'm missing something really simple but can't find the way arround it.

Here is the "project"

https://www.dropbox.com/s/ppog0ural84ha5b/spacemanv1.0.capx
B
7
S
1
Posts: 14
Reputation: 753

Post » Wed Apr 10, 2013 5:40 pm

I can't open capx file, maybe you could try destroy or invisible when release.
B
7
S
2
G
1
Posts: 21
Reputation: 692

Post » Wed Apr 10, 2013 6:38 pm

what do you mean when release?
B
7
S
1
Posts: 14
Reputation: 753

Post » Wed Apr 10, 2013 6:44 pm

When you release the space bar. Also you can set particles rate to 0.
B
7
S
2
G
1
Posts: 21
Reputation: 692

Post » Wed Apr 10, 2013 7:01 pm

That was it! Setting the partibles rate to 0 worked!!! Thanks

Some other thing regarding terrain. I have a big circle (planet) thats turning constantly. Is there any way to make the collision parameters to a circular shape?

https://www.dropbox.com/s/mmxpx44k9o934na/collisions.jpg
B
7
S
1
Posts: 14
Reputation: 753


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 6 guests