How do I turn effects off in the editor view? [SOLVED]

Get help using Construct 2

Post » Sat Feb 25, 2017 2:17 am

I can't see any option to turn Effects off for a layout, or a layer, in the editing view, they're permanently on.

I thought a way around this would be to create a layer above everything with nothing on it apart from the effects, and this would apply them to all layers below it, also allowed me to turn the visibility of that layer off only, but the effects do not seem to carry through (as an adjustment layer would on After Effects) to the layers beneath it. Any solutions to this so I don't have to look at a crazy effect-filled editor window? :lol:
Last edited by mongoose665 on Sat Feb 25, 2017 12:15 pm, edited 1 time in total.
B
10
S
1
G
1
Posts: 36
Reputation: 557

Post » Sat Feb 25, 2017 2:35 am

It's in your Project Properties > Project Settings > Preview Effects > No.
B
49
S
25
G
99
Posts: 99
Reputation: 53,162

Post » Sat Feb 25, 2017 12:14 pm

Lancifer wrote:It's in your Project Properties > Project Settings > Preview Effects > No.


Thank you! Excellent. It's just I saw a topic on this awhile back and they hadn't implemented that sort of thing (think this was about 2013).
B
10
S
1
G
1
Posts: 36
Reputation: 557


Return to How do I....?

Who is online

Users browsing this forum: jasontoups and 4 guests