How do I turn off Anti-Aliasing?

Get help using Construct 2

Post » Tue Nov 17, 2015 4:53 pm

I'm making a top-down roguelike RPG with simple pixelated characters. But when I import the sprites to Construct it gives them this awful anti-aliasing. What can I do to disable it?
B
8
S
2
Posts: 55
Reputation: 654

Post » Tue Nov 17, 2015 4:57 pm

Click in an empty space, left of the screen will show configuration settings
Sampling -> Point
B
9
S
3
Posts: 153
Reputation: 1,272

Post » Tue Nov 17, 2015 5:08 pm

Thanks, it works perfect now!
B
8
S
2
Posts: 55
Reputation: 654

Post » Tue Nov 17, 2015 6:56 pm

No worries, man :D
B
9
S
3
Posts: 153
Reputation: 1,272


Return to How do I....?

Who is online

Users browsing this forum: Kyatric, Yahoo [Bot] and 29 guests