How do I

Get help using Construct 2

Post » Sat Aug 15, 2015 1:47 pm

anyone can explain me about this problem ?
thanx you


---------------------------
Construct 2 Check failure
---------------------------
Check failure! This is probably a bug:

cannot find animation frame either in last_path or project location

Condition: FileExists(GetProjectPath().c_str())
File: Projects\AnimationFrame.cpp
Line: 239
Function: class std::basic_string<wchar_t,struct std::char_traits<wchar_t>,class std::allocator<wchar_t> > __cdecl AnimationFrame::GetActivePath(void) const
Build: release 211 (64-bit) checked
Component: Construct 2 IDE
(Last Win32 error: 3)

You are using a 'checked' release of Construct 2, intended for testing, which causes certain errors to be reported this way. Hit Ctrl+C to copy this messagebox - it's useful information for the developers, so please include it with any bug reports! Click 'Abort' to quit (unsaved data will be lost!),'Retry' to turn off messages for this session and continue, or 'Ignore' to continue normally.
---------------------------
Abandonner Recommencer Ignorer
---------------------------
B
2
Posts: 1
Reputation: 152

Post » Sun Aug 16, 2015 5:28 pm

I would hazard a guess that it cannot find a file ; most of it is source information. I came across a bug several times where using CapX files a graphic file occasionally went walkabout ; I now always save in project mode (e.g. directory) and this never happens.
My tutorial through development blog is at http://myconstruct2dev.blogspot.co.uk/
B
12
S
3
Posts: 221
Reputation: 1,328


Return to How do I....?

Who is online

Users browsing this forum: ketramtu18 and 9 guests