How is r60 working out for you?

Discussion and feedback on Construct 2

Post » Thu Sep 29, 2011 9:48 pm

Hi all,

We're off on holiday soon - we'll try to check back from time to time but there won't be any releases during that time.

We had some nasty issues with saving projects in r58 and r59 which I hope are all fixed now in r60. I've been holding off enabling the auto-updater in case there are more issues.

Has anyone had any trouble with saving projects? If so, please do let me know right away. Otherwise, just before we go off, I'll hit the auto-updater so we can get everyone up to r60.

Thanks!
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,630

Post » Thu Sep 29, 2011 9:56 pm

everything working fine here (for now) ^^
B
160
S
38
G
11
Posts: 229
Reputation: 17,386

Post » Thu Sep 29, 2011 10:10 pm

I would say it definitely 'feels' more stable, and the feature set is becoming much more useful. In the parlance of CC, I would say it's close to a 'stable' release :)

If your vision so exceeds your ability, then look to something closer.
Moderator
B
120
S
28
G
68
Posts: 4,850
Reputation: 48,301

Post » Thu Sep 29, 2011 10:11 pm

Im still getting a lot errors/ random crashes or closures.

The fault could be my system, all the demo's run ok, but my projects seem to randomly crash.

I have performed a clean install, with new graphic drivers but the errors still happen.

files

Zeno98 tested the above and had no problems.

What course of action would you suggest?
B
19
S
6
G
7
Posts: 1,206
Reputation: 7,300

Post » Thu Sep 29, 2011 10:17 pm

@chrisbrobs, does a new project crash or just that one you linked to? Do they crash in the editor or the browser?

It could still be bad drivers - latest doesn't necessarily mean stable. I've been amazed how bad some drivers are.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,630

Post » Thu Sep 29, 2011 10:39 pm

[QUOTE=Ashley] @chrisbrobs, does a new project crash or just that one you linked to? Do they crash in the editor or the browser?

It could still be bad drivers - latest doesn't necessarily mean stable. I've been amazed how bad some drivers are.[/QUOTE]

Just created a new project with sprites using physics behaviour and it ran ok.

The project with the errors, crashes as soon as i add or change something?
B
19
S
6
G
7
Posts: 1,206
Reputation: 7,300

Post » Thu Sep 29, 2011 10:53 pm

It working fine for me. Also I tried physics behaviour. ( Personally I don't use the new driver of my ATI card because it bug with all application on my PC. )
B
12
S
2
G
6
Posts: 6
Reputation: 3,203

Post » Thu Sep 29, 2011 10:56 pm

@chrisbrobs it sounds like an ongoing issue with your computer - I don't think I'll hold back r60 just because of that. I'll look in to it more when I get back, but I was mostly worried about issues with saving projects. Crashes are much less severe - you might lose work up to the last time you hit save (hopefully not more than 15 minutes work!). However, save issues can prevent your project opening, and unless someone helps recover it, for most people that's everything (days/weeks of work). So I'm happy to put r60 on autoupdate so long as you haven't had any project saving issues.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,630

Post » Thu Sep 29, 2011 10:56 pm

One more thing i need to add-
when i try to open a Autoplay menu file (.am7)
Construct2 executes with the following message:






P.S   Hope you have a good break
B
19
S
6
G
7
Posts: 1,206
Reputation: 7,300

Post » Thu Sep 29, 2011 10:58 pm

Why are you trying to open a .am7 file in Construct 2? :S I've never heard of it, it's definitely not supported! That's the correct error message for opening the wrong kind of file (note "is this a Construct 2 project file?").
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,630

Next

Return to Construct 2 General

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests