How is r60 working out for you?

Discussion and feedback on Construct 2

Post » Thu Sep 29, 2011 10:58 pm

Why are you trying to open a .am7 file in Construct 2? :S I've never heard of it, it's definitely not supported! That's the correct error message for opening the wrong kind of file (note "is this a Construct 2 project file?").
Scirra Founder
B
359
S
214
G
72
Posts: 22,951
Reputation: 178,578

Post » Thu Sep 29, 2011 11:08 pm

All running smooth here, haven't come across any issues.
B
3
G
2
Posts: 20
Reputation: 1,140

Post » Thu Sep 29, 2011 11:46 pm

[QUOTE=Ashley] Why are you trying to open a .am7 file in Construct 2? :S I've never heard of it, it's definitely not supported! That's the correct error message for opening the wrong kind of file (note "is this a Construct 2 project file?").[/QUOTE]

I wasn't trying to open the .am7 file with C2....why would i do that?

This is just an example of an error i am getting.

Maybe i have problems with my Registry settings?


chrisbrobs2011-09-29 23:51:14
B
19
S
6
G
7
Posts: 1,205
Reputation: 7,298

Post » Fri Sep 30, 2011 10:58 pm

I've seen a few reports of "object has no animations" bugs. I'm not going to be able to do anything about that until we're back from our break. So I'm not going to set off the auto-updater now. Hopefully I'll be able to fix it for the next release then have a new build out and auto-update to that. Sorry for the trouble!
Scirra Founder
B
359
S
214
G
72
Posts: 22,951
Reputation: 178,578

Previous

Return to Construct 2 General

Who is online

Users browsing this forum: Televangelist, Zebbi and 3 guests