How to disable C2 default Loader

Get help using Construct 2

Post » Wed Dec 21, 2016 3:29 pm

I created custom loader layout and I tested it and its work, but when I open it 1st load C2 Default loader, than my custom layout..
I changed ,,Layout Style,, to Nothing, but its show black screen and after some time it show my custom loader...
I looked some tutorials but nothing again... How to fix this ? Please help
B
4
Posts: 14
Reputation: 230

Post » Wed Dec 21, 2016 3:58 pm

If you set the loading style to none then you have already disabled C2's default loader.

The loader layout still itself needs to load though, so I'd recommend leaving in at least a progress bar or percentage.
Scirra Founder
B
402
S
238
G
89
Posts: 24,644
Reputation: 196,095


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 0 guests