HTML5 game doesn't load

Ideas and discussion about publishing and distributing your games

Post » Tue Feb 24, 2015 5:52 am

Hey guys!

I uploaded a game on Itch.IO with a .ZIP made from a game exported in the HTML5 option on Construct2.
The game seems to start properly but when it's loading, the bar goes almost all the way but stop at like just a tiny bit before completing. And then nothing...
Do you have any idea why? Or how can I modify something so it works? :|

Thanks so much for the help!
B
7
S
1
Posts: 31
Reputation: 689

Post » Tue Feb 24, 2015 8:38 pm

So, I made some test.

-I tried to upload the game without the music. Same problem the loading bar goes all the way but the game doesn't start. It's stuck to the loading icons page.

-I tried to upload of the game with the Loader layout ON and the loading bar was way faster to go all the way but the game is still stuck.

-I tried another game exported the same way. And It work perfectly. So I will eliminate any problem with Itch.IO

-I checked the debug mode, and it doesn't show anything.

I precise that the game works in the Construct2 preview on Chrome and with my phone.
B
7
S
1
Posts: 31
Reputation: 689

Post » Tue Feb 24, 2015 8:46 pm

I precise that the loading froze or get stuck even if I try it in Internet Explorer and on Safari.
B
7
S
1
Posts: 31
Reputation: 689

Post » Fri Dec 11, 2015 3:45 pm

I have the same problem...
B
3
Posts: 2
Reputation: 184

Post » Fri Dec 11, 2015 4:04 pm

Do you get any error messages showing in the browser console?
If your vision so exceeds your ability, then look to something closer.
Moderator
B
126
S
29
G
73
Posts: 5,089
Reputation: 51,998


Return to Distribution and Publishing

Who is online

Users browsing this forum: No registered users and 1 guest