HUD

For questions about using Classic.

Post » Fri Nov 07, 2008 12:55 pm

I got simple problem^^ How i can make so that my HUD Sprite object moves with my character?
B
11
S
3
G
4
Posts: 622
Reputation: 3,186

Post » Fri Nov 07, 2008 12:56 pm

Put it on another layer and set this layer Scroll X Rate and Scroll Y Rate to 0.
B
6
S
3
G
6
Posts: 219
Reputation: 3,013

Post » Fri Nov 07, 2008 4:21 pm

ah ty
B
11
S
3
G
4
Posts: 622
Reputation: 3,186

Post » Fri Nov 07, 2008 6:54 pm

Oh that reminds me of something I keep forgetting...

When you zoom your game layers with ScrollX/ScrollY Rate 0 won't be displayed correctly anymore. With earlier versions of Construct it still worked properly. :?

Excuse me if this problem was already stated somewhere else.
B
21
S
6
G
10
Posts: 1,024
Reputation: 7,445

Post » Fri Nov 07, 2008 8:43 pm

Damn it then -.-
B
11
S
3
G
4
Posts: 622
Reputation: 3,186

Post » Fri Nov 07, 2008 10:43 pm

What exactly goes wrong with it? If it's a bug, can you post it to the tracker?
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,478

Post » Sat Nov 08, 2008 12:59 am

I really think it's a bug. It's on the tracker now.
B
21
S
6
G
10
Posts: 1,024
Reputation: 7,445

Post » Sun Nov 09, 2008 3:35 pm

[quote="PixelRebirth":25ajh1kv]Oh that reminds me of something I keep forgetting...

When you zoom your game layers with ScrollX/ScrollY Rate 0 won't be displayed correctly anymore. With earlier versions of Construct it still worked properly. :?

Excuse me if this problem was already stated somewhere else.[/quote:25ajh1kv]

Is the scroll [u:25ajh1kv]rate[/u:25ajh1kv] set to 0%, and is the scroll X, Y [u:25ajh1kv]position [/u:25ajh1kv]to 100%?
I had this problem once, but that seems to have done the trick...
B
2
S
1
G
4
Posts: 156
Reputation: 1,612

Post » Sun Nov 09, 2008 11:54 pm

No Scroll X and Scroll Y was still default 0%. I tried setting it to 100%, but I'm afraid it's all the same.
B
21
S
6
G
10
Posts: 1,024
Reputation: 7,445


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 0 guests