I can not see TiledBackground.

For questions about using Classic.

Post » Tue Jan 15, 2013 9:02 pm

Hi everyone!
I'm new and I have a problem with Construct.
I follow http://www.scirra.com/tutorials/37/beginners-guide-to-construct-2/page-2 , but i can't see TiledBackground in Editor. When I run my project I see everything.

Sorry for my english.
B
3
Posts: 7
Reputation: 489

Post » Wed Jan 16, 2013 2:49 am

Does the layer have an eye icon next to it with a X over it?
B
6
S
2
G
5
Posts: 249
Reputation: 2,323

Post » Wed Jan 16, 2013 11:54 am

Yes, everything is default. In tutorial it works.
B
3
Posts: 7
Reputation: 489

Post » Wed Jan 16, 2013 1:52 pm

Just a thought,but is your tiled background "inside out"?,as in been mistakingly flipped on itself?....as that makes it invisable,I think,other than that....Dunno...
As long as I can move left, right and fire, I'm Happy...
B
42
S
15
G
11
Posts: 655
Reputation: 12,260

Post » Wed Jan 16, 2013 4:04 pm

Screens:




It's maybe stupid problem, but I'm beginner.
B
3
Posts: 7
Reputation: 489

Post » Wed Jan 16, 2013 8:19 pm

Looking at your screenshot,I'm thinking it's too large to display in the editor,maybe textures above a certain size are transparent to save video ram...anyone confirm?
As long as I can move left, right and fire, I'm Happy...
B
42
S
15
G
11
Posts: 655
Reputation: 12,260

Post » Wed Jan 16, 2013 8:39 pm

It's probably just a graphics card driver issue. Try updating it.
B
79
S
24
G
54
Posts: 4,749
Reputation: 40,761

Post » Thu Jan 17, 2013 1:06 am

maybe its the zoom: 35% ?

hold control then mouse wheel down/up see if its still happening at 100%Bartosh2013-01-17 01:09:42
B
6
S
2
G
5
Posts: 249
Reputation: 2,323

Post » Fri Jan 18, 2013 2:02 pm

I updated a graphics card driver and still doesn't work. I can't see any image. In tutorial everything is ok. I made a little game in GameMaker, but Construct 2 is better.

And in examples it is the same.kopkinho2013-01-18 14:20:22
B
3
Posts: 7
Reputation: 489

Post » Tue Jan 22, 2013 4:49 pm

Someone can help me?
B
3
Posts: 7
Reputation: 489

Next

Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 2 guests