I can't open my game after archiving.

Bugs will be moved here once resolved.

Post » Sun Mar 17, 2013 9:36 pm

Link to .capx file (required!):
http://www.mediafire.com/?dbhc3c53rpi29uz

Steps to reproduce:
1. make a game
2. archive it
3. open the file (the original or the one from the archive)

Observed result:
I got an error msg, here is a pic


Expected result:


Browsers affected:
Chrome: yes/no
Firefox: yes/no
Internet Explorer: yes/no

Operating system & service pack:
windows 7 ultimate SP1
Construct 2 version:
    release 122

I wouldn't post this here but I didn't know where else to go, the game is for my games development class and it has to be in tommorow, I can remake the game over tonight if i have to but I figured posting it here was worth a shot :P
B
1
Posts: 3
Reputation: 231

Post » Sun Mar 17, 2013 9:45 pm

I just removed the .backup1 part of the file, and your 2013.capx opened fine.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
120
S
28
G
68
Posts: 4,839
Reputation: 48,279

Post » Sun Mar 17, 2013 9:50 pm

I found some old files that weren't as far back as I thought, I remade it from there.

I'll leave this thread until asked to delete it or until a mod deletes it.
B
1
Posts: 3
Reputation: 231

Post » Sun Mar 17, 2013 9:52 pm

oh, thank you zenox98, I haven't used construct much so I thought it may be a noob error XD

thanks for your help, I still had a little bit to do, now I don't need to :)
B
1
Posts: 3
Reputation: 231


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 0 guests