I have a quam with the playtest feature of C2

Discussion and feedback on Construct 2

Post » Wed May 14, 2014 10:28 pm

Hello C2 community!!!
I'm back with a new one... I recently finished the majority of the demo game art assets, and started developing in C2... I've been running the playtest feature; my game starts up with no problems... Runs the cut-scenes with no issues... the problem occurs when I get to actual gameplay. I can play for as long as I want in the "limited" sandbox I created... I just can't "die" too many times... If my toon dies over a certain amount of times (7-8 to be exact) I get to a point where the keyboard input commands do not move the protagonist... I keep pushing keys, but my guy just stands there... Is this a bug of some sort? Or could it be "user error" on my part? I'm using the free version if that helps any... I having had much time playtesting since all I've been doing for the past 5 months is work my day gig, and focus on art once I'm home.... Any help would be greatly appreciated... Hopefully it's not something too get worked up about... Hopefully.
Image
B
34
S
17
G
9
Posts: 103
Reputation: 8,101

Post » Thu May 15, 2014 1:16 am

Have you a capx to share - it's impossible to guess what might be causing it otherwise...?
I only occasionally visit - I'm learning C# for Unity, but c2 is still a respectable game engine imo....
B
73
S
19
G
66
Posts: 2,198
Reputation: 42,193

Post » Thu May 15, 2014 8:52 pm

@Colludium
I don't think I need a capx file for this one... It's a playtest issue... I'm using google chrome as my preferred web browser. I seriously doubt it has anything to do with my syn... LOL! I just looked at my gameplay "code" sheet and saw "it"... I have a lives counter... smh I really need to trouble shoot a bit more before I run to the forums lol!!! Thanks for the reply anyway my good sir...
Image
B
34
S
17
G
9
Posts: 103
Reputation: 8,101


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 1 guest