I have no "resources" bar

For questions about using Classic.

Post » Sun Jun 06, 2010 11:47 pm

I'm trying to use XAudio2 (using the latest version of Scirra by the way) to play a sound when an enemy is killed.

However, I can't load the .wav file into resources because I don't have that particular bar and I have no clue how to get it. Can someone help me?
B
1
G
2
Posts: 8
Reputation: 641

Post » Mon Jun 07, 2010 12:05 am

The resource folders are all under the "Project" bar on the right side, which should be on by default. If not, you can toggle it on by going to the "Home" tab at the top and clicking "Project" in the "Bars" section.

Sounds need to be placed in the "Files" folder for the XAudio2 plugin to find them.
Moderator
B
98
S
37
G
19
Posts: 1,584
Reputation: 17,817

Post » Mon Jun 07, 2010 2:07 am

[quote="linkman2004":2wvt6cx1]The resource folders are all under the "Project" bar on the right side, which should be on by default. If not, you can toggle it on by going to the "Home" tab at the top and clicking "Project" in the "Bars" section.

Sounds need to be placed in the "Files" folder for the XAudio2 plugin to find them.[/quote:2wvt6cx1]

Oh, okay! So I need to put the sound files in the "Files" folder in the Scirra directory?
B
1
G
2
Posts: 8
Reputation: 641

Post » Mon Jun 07, 2010 2:26 am

Just right click this folder in the "Project" bar and click "Add file(s)":

Moderator
B
98
S
37
G
19
Posts: 1,584
Reputation: 17,817


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 8 guests