I Just Don't Know What Went Wrong.

Bugs will be moved here once resolved.

Post » Mon Feb 27, 2012 8:07 am

I had a Derpy moment:

---------------------------
Construct 2 Check failure
---------------------------
Check failure! This is probably a bug:

Cannot add triggered condition to block with a trigger-incompatible

Condition: !HasAnyTriggerIncompatible() || !condition_->IsTrigger()
File: Projects\EventBlock.cpp
Line: 32
Function: void __cdecl EventBlock::AddCondition(class std::unique_ptr<class EventCondition,struct std::default_delete<class EventCondition> >)
Build: release 79.4 (64-bit) checked
Component: Construct 2 IDE
(Last Win32 error: 0)

You are using a 'checked' release of Construct 2, intended for testing, which causes certain errors to be reported this way. Hit Ctrl+C to copy this messagebox - it's useful information for the developers, so please include it with any bug reports! Click 'Abort' to quit (unsaved data will be lost!),'Retry' to turn off messages for this session and continue, or 'Ignore' to continue normally.
---------------------------
Abort   Retry   Ignore   
---------------------------
B
5
G
1
Posts: 17
Reputation: 541

Post » Mon Feb 27, 2012 9:10 am

As asked in "how to report bugs" could you provide a capx and steps to reproduce the bug ?
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 7,000
Reputation: 57,805


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests