I need some help

Get help using Construct 2

Post » Fri Mar 08, 2013 1:05 pm

i got multiplayer working but its a bit buggy does anyone know why?

tell me if you'd like me to upload the project



heres the link to it


http:// 121.220.32.33
B
5
Posts: 12
Reputation: 549

Post » Fri Mar 08, 2013 6:08 pm

@jezzarb94
Yes, please, give us a Dropbox link to your capx. The paranoiac in me says, "Just an IP address - could this be a spammer?"
- AND tell us what you mean by "a bit buggy"!

Also, please give us a more informative topic title than "I need some help" - it's useful for other people who might be having a similar problem.Velojet2013-03-08 18:14:07
B
105
S
20
G
12
Posts: 549
Reputation: 20,320

Post » Fri Mar 08, 2013 6:24 pm

@VeloJet
sorry about the ip address since i am hosting on my pc for testing

and i have deleted my project because i felt it was no longer needed im now thinking about photon server

thank youjezzarb942013-03-08 18:27:24
B
5
Posts: 12
Reputation: 549

Post » Fri Mar 08, 2013 6:30 pm

@jezzarb94
My earlier PhotonPlayer plugin (it was just an alpha version!) is longer available - it's being superseded by the PhotonClient behavior that I'm working on. That will work both with the Photon Cloud and with a separately hosted Phorton server.
B
105
S
20
G
12
Posts: 549
Reputation: 20,320

Post » Fri Mar 08, 2013 6:39 pm

@velojet i'm interested to see what you have done so far, i'm really looking forward to this plugin and i hope it will be released very soon :)
B
5
Posts: 12
Reputation: 549


Return to How do I....?

Who is online

Users browsing this forum: Allen T, juh9870, Radulepy and 13 guests