I think the new version broke tilemaps

All closed bug reports are moved here.

Post » Mon Sep 18, 2017 3:23 pm

Hi there,

I was trying to make a tilemap and it gave me this error. It happens when I try to edit a tilemap.

Error report information
Type: unhandled exception
File: https://editor.construct.net/r56/compon ... emapBar.js, line 1, col 3664
Message: Uncaught TypeError: r.ǃZp.ǃZA is not a function
Stack: TypeError: r.ǃZp.ǃZA is not a function at e.ǃQg (https://editor.construct.net/r56/compon ... .js:1:3664) at e.window.ǃrZ.ǃGl (https://editor.construct.net/r56/compon ... .js:1:7683) at e.window.ǃrZ.ǃZS (https://editor.construct.net/r56/compon ... .js:1:7244) at ǃj.Event.ǃYJL.ǃYJd (https://editor.construct.net/r56/main.js:2:260369) at ǃj.ǃo.ǃbv.dispatchEvent (https://editor.construct.net/r56/main.js:2:258641) at ǃj.ǃo.ǃI.ǃjnG.ǃYiH.ǃjIL (https://editor.construct.net/r56/main.js:2:519262) at ǃj.ǃo.ǃI.ǃjnG.ǃYiH.ǃjIo (https://editor.construct.net/r56/main.js:2:518605) at ǃj.ǃo.ǃI.ǃjnG.ǃYiH.ǃjIv (https://editor.construct.net/r56/main.js:2:519009) at ǃjI$ (https://editor.construct.net/r56/main.js:2:516249)
Construct 3 version: r56
URL: https://editor.construct.net/
Date: Mon Sep 18 2017 08:20:08 GMT-0700 (PDT)
Uptime: 20 s

Platform information
Browser: Chrome
Browser version: 60.0.3112.113
Browser engine: Blink
Browser architecture: (unknown)
Context: browser
Operating system: Mac OS X
Operating system version: 10.12_5
Operating system architecture: (unknown)
Device type: desktop
Device pixel ratio: 2
Logical CPU cores: 4
Approx. device memory: (unavailable)
User agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36
C3 release: r56
Language setting: en-US

WebGL information
Version string: WebGL 2.0 (OpenGL ES 3.0 Chromium)
Numeric version: 2
Supports NPOT textures: yes
Supports GPU profiling: yes
Vendor: Intel Inc.
Renderer: Intel Iris OpenGL Engine
Major performance caveat: no
Maximum texture size: 16384
Point size range: 1 to 255.875
Extensions: EXT_color_buffer_float, EXT_disjoint_timer_query_webgl2, EXT_texture_filter_anisotropic, OES_texture_float_linear, WEBGL_compressed_texture_s3tc, WEBGL_compressed_texture_s3tc_srgb, WEBGL_debug_renderer_info, WEBGL_debug_shaders, WEBGL_get_buffer_sub_data_async, WEBGL_lose_context
B
76
S
12
G
7
Posts: 418
Reputation: 9,325

Post » Tue Sep 19, 2017 8:19 am

Issue already reported : https://github.com/Scirra/Construct-3-bugs/issues/817
Should be fixed today in a new release.

Also please, report bugs on GitHub, not these forums.
New to Construct ? Where to start

Image Image

Image Image

Please attach a capx to any help request or bug report !
Moderator
B
303
S
122
G
98
Posts: 7,357
Reputation: 72,828


Return to Closed Bugs

Who is online

Users browsing this forum: No registered users and 0 guests