Icon color glitchy

For questions about using Classic.

Post » Mon Jul 26, 2010 1:48 pm

When I export my project as a .exe,
the color for the icon gets all weird,
I'm not sure why this is happening,
Its not transparency that's causing this crazy color problem,
anybody else know whats going on?
B
2
S
2
G
3
Posts: 140
Reputation: 1,530

Post » Mon Jul 26, 2010 1:53 pm

Could you take a screenshot?
B
2
S
2
G
3
Posts: 193
Reputation: 1,636

Post » Mon Jul 26, 2010 2:13 pm

Yeah here's the before and after effect.



Edit:
Going to football, Ill be back later to check for reply's.
B
2
S
2
G
3
Posts: 140
Reputation: 1,530

Post » Mon Jul 26, 2010 7:37 pm

Application icon support is very limited.

I always replace the exe's icon using icoFX, a free app.
B
3
S
2
G
4
Posts: 1,445
Reputation: 4,665

Post » Mon Jul 26, 2010 8:18 pm

Hmm a little disappointing but no problem,
thanks for the App,
I guess Ill be using this when needed :P
B
2
S
2
G
3
Posts: 140
Reputation: 1,530

Post » Mon Jul 26, 2010 8:34 pm

I never use an .ico file I use a .png or .bmp and haven't had any problems with my games icon.
B
46
S
23
G
7
Posts: 459
Reputation: 6,763

Post » Tue Jul 27, 2010 4:18 am

Yeah all I did was edit the original icon,
I made it 15x15 and copied the helmet from my game and set it up as an icon, it just seemed to not work..
B
2
S
2
G
3
Posts: 140
Reputation: 1,530


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 1 guest