If this can be useful to some (Mac Appstore)

Discussion and feedback on Construct 2

Post » Tue Jul 28, 2015 3:35 pm

If you're still using Node Webkit 10.5 for your game, it will be rejected by Apple on the Mac Appstore because it uses a quicktime library they don't want you to use anymore.

Mac Appstore isn't important to me, but I thought it could be nice to share the info so you guys are aware of this.
(No idea if updating Node Webkit fixes this issue)
Image | @AurelRegard on twitter
B
19
S
6
G
1
Posts: 307
Reputation: 2,500

Post » Tue Jul 28, 2015 7:14 pm

Thanks for sharing, I have never tought to publish games in mac appstore
B
97
S
35
G
29
Posts: 3,139
Reputation: 28,361

Post » Tue Jul 28, 2015 10:14 pm

Thanks for the news.
B
127
S
33
G
17
Posts: 1,551
Reputation: 20,458

Post » Wed Jul 29, 2015 5:00 am

More great nw news ._.
B
92
S
31
G
24
Posts: 3,191
Reputation: 32,679


Return to Construct 2 General

Who is online

Users browsing this forum: tumira and 3 guests