Image not displaying properly on editor

Bugs will be moved here once resolved.

Post » Wed Mar 14, 2012 9:43 am

Hi all,


The issue is this:

http://i.imgur.com/wpYiJ.png

If i try to preview it works:

http://i.imgur.com/DtBCt.jpg


This is happening on every machine i try construct on:

1. Asus laptop with ION graphic card, 32bit Win7
2. intel core2 , 64bit win7 on board graphic card
3. Fujitsu machine 32 bit and nvidia graphic card

Graphic drivers are updated at fullest

There seem to be some images that do not suffer from this error, like the Tile used on the alien shooter from the How to...

I cant upload a game file right now since im at work however i dont think its required since there is no events at all, i just made a Tile object


B
28
S
2
Posts: 69
Reputation: 1,491

Post » Wed Mar 14, 2012 4:46 pm

It looks like a driver bug, even though you say your drivers are up to date. Maybe double check it's really up to date?

Also, how big is the source image? If it's really big your graphics card might not support it. Best to keep textures under 1024x1024.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Thu Mar 15, 2012 7:59 am

Hi Ashley,

the source image size was not the issue, i resized it and had same problem
I found out the issue and fixed it

My graphic card is ION based meaning its 2 Cards one Intel one Nvidia
The nvidia driver was updated however the intel one was not

Now it works

Thank you for the reply
B
28
S
2
Posts: 69
Reputation: 1,491


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 4 guests