Image points and colision polygon disappeared

Discussion and feedback on Construct 2

Post » Mon Oct 17, 2011 12:42 pm

I cant access Image point window in Image editor. Also there is no icon for the colision polygons(Release 63 - 64bit).


podpathos2011-10-17 12:46:03
B
12
S
2
G
2
Posts: 96
Reputation: 1,583

Post » Mon Oct 17, 2011 12:59 pm

For some reasong icons are not shown, but you can click on the space where they supposed to be and call them.podpathos2011-10-17 13:00:31
B
12
S
2
G
2
Posts: 96
Reputation: 1,583

Post » Mon Oct 17, 2011 1:11 pm

Problem is caused by Adobe Fireworks CS5 as default program for opening PNG files. When I changed default program to Paint they show up again.
B
12
S
2
G
2
Posts: 96
Reputation: 1,583

Post » Mon Oct 17, 2011 2:36 pm

That's odd, the icons should always be showing :-\ I'll look in to this and see if it can be fixed.
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,478

Post » Mon Oct 17, 2011 10:10 pm

[QUOTE=podpathos] Problem is caused by Adobe Fireworks CS5 as default program for opening PNG files. When I changed default program to Paint they show up again.[/QUOTE]

I don't think this is really related, I don't have Fireworks and I also have this issue.
Sometime the icons disappear.

It is very random, I can launch C2 and the icons are displayed, and after a while it seems to disappear.
It feels like a random bug, and the workaround is just to over the mouse over the button, their shape is still displayed and the buttons can be clicked.

As mentionned, this is so random, I just "live with it" as apparently there's no way to reproduce it.
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 6,998
Reputation: 57,791


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 8 guests