Images do not appear

Bugs will be moved here once resolved.

Post » Fri Jul 15, 2011 5:44 pm

View and compare
linkshigalov20112011-07-15 17:44:56
B
11
S
3
G
1
Posts: 19
Reputation: 1,154

Post » Fri Jul 15, 2011 6:39 pm

Yeah, that's definitely not the problem I was talking about.
Moderator
B
88
S
32
G
33
Posts: 3,005
Reputation: 27,432

Post » Mon Jul 18, 2011 1:35 pm

This problem has now been reproduced on
ATI Mobility Radeon HD 2600 (shigalov2011)
ATI Radeon HD 3200 (bowiz2)
ATI Radeon HD 4200 (@buddy40, is this the correct model? was it a Mobility?)

Definitely looks like a problem with that line of Radeons. Will look in to it some more.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,580

Post » Mon Jul 18, 2011 6:53 pm

That is correct. Not sure about the mobility part, as it is listed sometimes with and without.

On another note, I have upgrade to a new laptop that has one of the new Llano Integrated chips from AMD (ATI) so I'll keep an eye out for the problem here as well.buddy402011-07-18 18:53:34
B
13
S
6
G
6
Posts: 144
Reputation: 3,106

Post » Tue Jul 19, 2011 3:50 pm

Anyone who's had this problem: is running r48 any different?
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,580

Post » Tue Jul 19, 2011 5:46 pm

This problem is in the r45-48
B
11
S
3
G
1
Posts: 19
Reputation: 1,154

Post » Tue Jul 19, 2011 5:48 pm

@shigalov2011, does that mean it works OK in r44?
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,580

Post » Tue Jul 19, 2011 6:00 pm

I do not know, I have not worked to r44
B
11
S
3
G
1
Posts: 19
Reputation: 1,154

Post » Wed Jul 20, 2011 9:27 pm

To all affected by this issue:

Can you download this experimental release and see if it helps?
http://dl.dropbox.com/u/15217362/c2-images-tryfix.zip

Paste the Construct2.exe file over the one in your r48 installation. Does it fix it? Do textures appear then?
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,580

Post » Wed Jul 20, 2011 10:16 pm

Fixed the bug, but creates a crash on run layout. How should i proceed?

obs:even if the project is a blank one.

obs2: all releases of construct 2 worked fine here, less r48.

Win 7 64 - ATI latest driver

edit: crashes on both preview modes, http and file

On future release would be nice a crash log, dumper.
joanezito2011-07-20 22:27:25
B
3
G
1
Posts: 33
Reputation: 541

PreviousNext

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 4 guests