Intel XDK 2548 & Cranberry plugins

Get help using Construct 2

Post » Tue Oct 06, 2015 8:16 am

Hey guys!
I have a problem with cranberry game & iap plugins with new version of intel xdk.

I have no problems with old version: Intel® XDK - Update - 2015 August 18 v2366
until intel update 2 versions: Intel® XDK - Release - 2015 September 23 v2496 and Intel® XDK - Update - 2015 October 02 v2548

After all, when i try to build, i get error message:
Error: Plugin "https://github.com/cranberrygame/com.cranberrygame.phonegap.plugin.iap" failed to install.
Error: Plugin "https://github.com/cranberrygame/cordova-plugin-game" failed to install.


Anyone have same issue? Thanks!
B
55
S
35
G
16
Posts: 231
Reputation: 13,714

Post » Fri Oct 09, 2015 1:16 pm

Anyone use latest intel xdk?
B
55
S
35
G
16
Posts: 231
Reputation: 13,714


Return to How do I....?

Who is online

Users browsing this forum: dop2000 and 10 guests