Internet Explorer HTML game not working on server

Get help using Construct 2

Post » Fri Apr 07, 2017 8:41 am

Hey everyone. I've encountered a problem with Internet Explorer where the game cannot be played. I've uploaded it to my company's server and the screen will turn black when played. I've also tested it on itch.io and the the game kept flashing after loaded and does not work after the title screen. I've tested the game with Chrome and Firefox and it works fine. Are they any solution to this problem?
B
5
S
1
Posts: 4
Reputation: 340

Post » Fri Apr 07, 2017 10:33 am

Press F12, reload the page and check the error console. This is almost always just that you forgot to upload some files, or the MIME types aren't set up correctly on the server (see the manual).
Scirra Founder
B
403
S
238
G
89
Posts: 24,653
Reputation: 196,143

Post » Mon Apr 10, 2017 1:12 am

Thanks for tip! I've tried the method and it says SCRIPT5: Access is denied in the console.
What does this mean and how should I go about fixing this issue?
B
5
S
1
Posts: 4
Reputation: 340

Post » Wed Jun 28, 2017 2:42 pm

Ashley wrote:Press F12, reload the page and check the error console. This is almost always just that you forgot to upload some files, or the MIME types aren't set up correctly on the server (see the manual).


I'm experiencing the same thing. Internet Explorer. Console says SCRIPT5: Access is denied
B
11
S
6
Posts: 28
Reputation: 1,033

Post » Wed Jun 28, 2017 2:57 pm

What version of IE are you using? I'm pretty sure some of the older versions don't support HTML 5.
Like my work? Fallow me on social media, and see my games on the arcade.
B
7
S
5
G
9
Posts: 298
Reputation: 5,367

Post » Wed Jun 28, 2017 4:05 pm

It's hard to help without more information. At least provide a link to the game so we can take a look too!
Scirra Founder
B
403
S
238
G
89
Posts: 24,653
Reputation: 196,143


Return to How do I....?

Who is online

Users browsing this forum: max2612, R0J0hound, spiralmc and 31 guests