iOS Version requirement setting not working correctly

Discussion and feedback on Construct 2

Post » Thu Feb 25, 2016 12:45 pm

Hi, I´ve been having this issue while trying to install my app into an iPhone. Even though I've set the iOS Version requirement setting to "any" somewhere in the process that seems to get lost and not work properly. I can't instal my app since it seems to require a higher version of iOS. I've exported other apps through the same way and they've worked just fine.

I use the construct 2 release R221, export to cordova whith no compression nor minifying and use Cocoonjs with Canvas+
Please Help!
B
3
Posts: 2
Reputation: 179

Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 7 guests