ipad 2 LAN preview sound not playing

Get help using Construct 2

Post » Thu May 16, 2013 12:19 am

Hallooo,
Right, any kind of response to this would be really awesome, basically, I'm creating a music based app for use on an ipad, and the sounds weren't playing when I tested it on LAN.

I made a test game to eliminate a few possibilities, where you click one box to preload the sound, and another box to play it, the test game worked on my brothers ipad 3, so as far as i know, it's something to do with the ipad 2.

A quick browse round the forums mentioned it may be the ipad 2's browser that's the problem, I've tried installing chrome on the ipad and that didn't play sound either...

I'm lost in the woods here guys, help a brother out!

P.S. I checked, it's not on mute...

Thanks in advance! :)
B
2
Posts: 8
Reputation: 166

Post » Thu May 16, 2013 12:21 am

I've uploaded another test for anyone who maybe want's to try it on an ipad, tap the purple blob to preload the sample, and then tap the green blob to play it. rosietheband.com/moeba
B
2
Posts: 8
Reputation: 166

Post » Thu May 16, 2013 2:31 am

Does it have iOS 6? Earlier versions don't support audio.
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,544

Post » Thu May 16, 2013 3:42 am

I checked, its 5.1.1
It's a friends that I'm using to prototype on, updating now, if this works I'm going to kiss you!

Right on the mouth.
B
2
Posts: 8
Reputation: 166


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 8 guests