issue importing sounds?

Discussion and feedback on Construct 2

Post » Mon Mar 07, 2016 9:13 pm

I'm having problems importing sounds....when I try to import sounds they seem to have trouble getting the .ogg file so my sounds don't work...this is with the free sound pack download also ....its been working fine but seems to have trouble since I updated construct to 224 release. was wondering if anyone else has had same issue and if/how they may have solved it.
B
10
S
2
G
1
Posts: 23
Reputation: 693

Post » Mon Mar 07, 2016 9:16 pm

I haven't been having any issues with it (while using r225 as well). Are you importing wav files or mp3's or what?
B
103
S
38
G
19
Posts: 962
Reputation: 17,986

Post » Mon Mar 07, 2016 9:31 pm

If at all possible, could you provide us with the source file so we can try importing it ourselves?

That way we can quickly determine if there is an issue with the sound, your C2 installation or your computer.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
131
S
29
G
81
Posts: 5,328
Reputation: 56,630

Post » Mon Mar 07, 2016 10:38 pm

its the sounds from the free bundle. I think they are .wav, I'm not sure how to go about providing source file :( ive uninstalled the r224 beta release and reinstalled but same issue. although when I load a project ive worked on before with the same sounds from the free bundle they work :/
B
10
S
2
G
1
Posts: 23
Reputation: 693

Post » Tue Mar 08, 2016 7:28 am

Stevie2014 wrote:its the sounds from the free bundle. I think they are .wav, I'm not sure how to go about providing source file :( ive uninstalled the r224 beta release and reinstalled but same issue. although when I load a project ive worked on before with the same sounds from the free bundle they work :/


I've just downloaded the free bundle from the link in the forum footer and imported all of the sounds at once into the Project/Sounds section successfully.

There is definitely nothing wrong with either C2 or the files.

Please explain exactly the process you are doing to import the sounds, and where you are importing them.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
131
S
29
G
81
Posts: 5,328
Reputation: 56,630

Post » Thu Mar 10, 2016 7:15 pm

Hi zenox98, sorry for late reply.... the process I'm doing is insert an Audio Object to my game then scroll down to "Sounds" on my projects bar....then right click and select "import sounds", the list of sounds from the freebundle then appears. I then click the sound file I want, in this instance I choose the "SquareMotif1.wav" then click the "Import" button. After this I get the yellow triangle symbol with the file name"SquareMotif1.wav" and across from that in the Details section saying"Converted to ACC, but failed to convert to OGG". I then click "OK" and in my Sounds folder on my Projects bar it only says SquareMotif1.m4a. No OGG file :(
B
10
S
2
G
1
Posts: 23
Reputation: 693

Post » Thu Mar 10, 2016 7:41 pm

Which OS are you on? The conversion uses Windows native components, so there may be something out of date.
ImageImageImage
B
71
S
21
G
220
Posts: 3,648
Reputation: 123,725

Post » Thu Mar 10, 2016 8:07 pm

Windows 10 blackhornet.. ive just updated my system and still the same. I'm gonna try a disk clean up and hope that helps
B
10
S
2
G
1
Posts: 23
Reputation: 693

Post » Fri Mar 11, 2016 9:29 am

Can you ZIP your wav file and post a link to it? It may be a problem with the audio file..
B
127
S
33
G
17
Posts: 1,551
Reputation: 20,463

Post » Fri Mar 11, 2016 10:28 pm

This issue has been fixed..I converted and saved the filed to .ogg then manually imported the .ogg and a .wav version into the sound folder....its still not doing it automatically but at least sounds are working now...thanks to you all for trying to help :)
B
10
S
2
G
1
Posts: 23
Reputation: 693


Return to Construct 2 General

Who is online

Users browsing this forum: Cliffu and 10 guests