It's normal the Index doesn't open with r216 C2

Get help using Construct 2

Post » Thu Nov 05, 2015 4:22 pm

I have tried exporting my games to compile them for mobile. However, I compiled and my apps just showed the SplashScreens and then a black screen. Nothing else.

I've tried using the Intel XDK and the new Cocoon of Ludei, but both have the same defect.

Ludei tested in the emulator on my device in saw can be a file (However script) in the exported folder. and I thought it might be the index.html, because when you open it in any browser does not run the game as it should be. This happens in HTML5, Cordova and CocoonJS exporters.

I think the problem is in the C2 R216. I would like to warn Scirra fixes it.
But if anyone can help me, I would greatly appreciate it.
Posts: 31
Reputation: 4,639

Post » Tue Nov 17, 2015 10:06 am

I did come across something similar, the black screen instead of the menu. It was an issue with the emulator, game, index menu et. al. worked fine when installed in a mobile device via apk.
Posts: 3
Reputation: 186

Return to How do I....?

Who is online

Users browsing this forum: No registered users and 7 guests