It works... then it doesn't work

Discussion and feedback on Construct 2

Post » Sat Dec 24, 2016 5:34 pm

Ever have one of those days (or in my case three on a row now) where you are doing the simplest of things in Construct 2, something you have created events for many times, yet all of sudden in a new project it just doesn't work, and for the life you there does not seem to be an obvious reason why?

I am having a rough couple days...

Enemy has LOS to player, moves to player and attacks. Simple. Easy. Have done dozen of such events now in a few games I made for the grandkids... now all of sudden in a new project it doesn't work. Went back to past games where it works and have the exact same setup as the new game... new game doesn't work right.

Probably something obvious... but I am sure it has happened to all of us.

Time to walk away and come back in a day or two.

Happy Holidays to everbody.... Good luck on your projects.
B
18
S
6
G
7
Posts: 44
Reputation: 4,665

Post » Sat Dec 24, 2016 6:23 pm

TD Bauer wrote:
for the grandkids...


Alright, gramps ;) Why don't you strip everything out of the capx but the faulty bit and let Santa (us) have a peek at it?
B
72
S
28
G
32
Posts: 477
Reputation: 19,640

Post » Sun Dec 25, 2016 1:29 pm

Temptng, and I may end up doing that if I can't figure it out after taking another look at it in a day or two. I'm old and stubborn!
B
18
S
6
G
7
Posts: 44
Reputation: 4,665


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 3 guests