Javascript Error

Discussion and feedback on Construct 2

Post » Thu Apr 24, 2014 12:58 pm

Hi

Can anyone tell me how to fix this, when trying to view the app via LAN it normally works but I still get the error message and now it don't want to work anymore:

Javascript error!
Uncaught TypeError: Cannot properly read 'TagName' of null
http://19x.xxx.x.xxx:50000/, line 283 (col undefined)

This is either a bug in Construct2 or a problem in a third party plugin or behaviour - please report it to the developer!

I am running windows XP. Do I need to check my Java updates or what? I am totally clueless. Is the problem with the Tablet perhaps?
B
8
S
1
Posts: 22
Reputation: 565

Post » Thu Apr 24, 2014 2:25 pm

Java updates has nothing to do with your issue. I think it is more related to a plugin/behaviour. Try other browsers too.
Cyberphaze

What we build can never be destroyed
B
136
S
18
G
6
Posts: 37
Reputation: 14,759

Post » Thu Apr 24, 2014 2:33 pm

ok. This is usually the result of 1 1 possible out comes.

1. Your using a non Scirra plugin that is outdated or has a bug
2. Your using Browser.execjs and there is an error in the js code line.
B
90
S
18
G
9
Posts: 2,455
Reputation: 15,018

Post » Thu Apr 24, 2014 3:28 pm

Try disabling all browser addons, sometimes they break pages.
Scirra Founder
B
395
S
232
G
88
Posts: 24,371
Reputation: 193,772

Post » Thu Apr 24, 2014 4:10 pm

Disabled everything and still getting the message. Read through this link numerous times and is beyond me https://www.scirra.com/manual/110/browser Cant hitnk what else can help. Jayder, when you say non Scirra plugin, what do you mean? Im totally new to this.
B
8
S
1
Posts: 22
Reputation: 565


Return to Construct 2 General

Who is online

Users browsing this forum: Yahoo [Bot] and 26 guests