Keep me logged in.

If you have found a bug, or have a suggestion/comment then leave it here

Post » Sat Mar 22, 2014 9:41 am

I always get logged out after an hour or so, still
B
52
S
9
G
2
Posts: 153
Reputation: 3,503

Post » Sat Mar 22, 2014 11:12 am

Same. Also i occasionally get logged out when click to reply to a thread, then have to log back in, it takes me to the web site front page, got to go back to forums and find the thread again. lol.
B
43
S
23
G
21
Posts: 735
Reputation: 12,132

Post » Sat Mar 22, 2014 9:39 pm

I'm still getting logged out too.
Moderator
B
95
S
34
G
33
Posts: 3,007
Reputation: 27,876

Post » Sun Mar 23, 2014 1:50 am

Ditto. But once your logged in you can hit the back button a couple times to go back to the thread, and you will still be logged in.
B
239
S
62
G
33
Posts: 903
Reputation: 40,562

Post » Sat Mar 29, 2014 1:18 am

I'm still getting logged out, and I just downloaded two updates with no rep. After the login problem is stabilized, please help us get our 300+ day visit streak back ... I've had Scirra as my home page on my home computer and phone for a year just to make sure I never miss a day, and now it's all gone.
B
52
S
15
G
11
Posts: 366
Reputation: 12,143

Post » Sat Mar 29, 2014 1:22 am

Yea, some how I missed out on the 1,000,000 download badge. I'm pissed.
B
56
S
15
G
13
Posts: 826
Reputation: 17,675

Post » Sat Mar 29, 2014 6:14 pm

Me too all the day, all the hour, allways disconnected.
it's VERY VERY BORING !!!!

Why we can't stay connected seriously :'(
B
85
S
14
G
6
Posts: 72
Reputation: 7,237

Post » Sat Mar 29, 2014 8:29 pm

Tom wrote:If you logout, and login again checking the remember me box please let me know if it now works as intended. If remember me isn't checked, you will be logged out after 2 hours.


Login, logout on purpose and login again checking the box.

Edit: Never mind, for a moment I thought it was working.
But no, still having to log again when coming back on the website.

FireFox 28.
New to Construct ? Where to start

Image Image

Image Image

Please attach a capx to any help request or bug report !
Moderator
B
293
S
117
G
96
Posts: 7,310
Reputation: 71,069

Post » Tue Apr 01, 2014 2:20 pm

Sorry guys, will take another look. It's really tricky to work out what's going on though as it works fine on my dev machine.
Image Image
Scirra Founder
B
175
S
41
G
34
Posts: 4,384
Reputation: 54,238

Post » Fri Apr 04, 2014 5:59 am

Thanks, it's quite a regular hindrance.
B
151
S
75
G
20
Posts: 1,793
Reputation: 22,749

PreviousNext

Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests