Keyboard controls issue - why is that!?

Discussion and feedback on Construct 2

Post » Wed Dec 04, 2013 9:45 pm

Hi,

I discovered that when I hold "A" and "Left Arrow" keys, the "UP Arrow" key is not working, even thought I don't have anything programmed for "A". Any ideas why this might be happening?
megatronx2013-12-05 00:57:37
My professional Royalty Free Music at Scirra Assets Store
--------------------------------
Specs: i5 2500, 16gb of ram, gtx 770, win 7, Focusrite Scarlett 8i6, Mackie mr8mk2, Alesis 320, browsing the net on chrome.
B
93
S
30
G
22
Posts: 1,987
Reputation: 20,203

Post » Thu Dec 05, 2013 2:59 am

And just realized that if I hold "L arrow" or "R arrow" + "Down arrow" + D then S is not working. What's going on here? Is there a limit to the amount of keys can press simultaneously in construct? Or is it windows problem, or maybe just node-webkit?
My professional Royalty Free Music at Scirra Assets Store
--------------------------------
Specs: i5 2500, 16gb of ram, gtx 770, win 7, Focusrite Scarlett 8i6, Mackie mr8mk2, Alesis 320, browsing the net on chrome.
B
93
S
30
G
22
Posts: 1,987
Reputation: 20,203

Post » Thu Dec 05, 2013 3:52 am

It's just your keyboard.

http://en.wikipedia.org/wiki/Rollover_(key)
Image
B
248
S
30
G
13
Posts: 1,794
Reputation: 18,909

Post » Thu Dec 05, 2013 5:00 am

Thanks for info. That's really bad than, as that means other might have that problem too.
My professional Royalty Free Music at Scirra Assets Store
--------------------------------
Specs: i5 2500, 16gb of ram, gtx 770, win 7, Focusrite Scarlett 8i6, Mackie mr8mk2, Alesis 320, browsing the net on chrome.
B
93
S
30
G
22
Posts: 1,987
Reputation: 20,203


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 8 guests