Layer Effect problem

For questions about using Classic.

Post » Thu Feb 17, 2011 4:22 am

Um... First i want to say I'm newbie and my english is very bad. I don't really know this problem is bug or because my PC. I'm perplexed, at last i'm decide to ask people on forum.

My graphic card support pixel shader 2.0 and i can use graphic sprite effect, but anytime when i try to use any layer effect, this happened:
"Construct encountered an error in the display engine. Please report this problem to the application developer.
Failed to create render target texture (...)"

I searched and readed here but i can't see the answer. I tried with very small layer 10x10 and didn't have any object. But nothing fixed.

I'm so tired. How can i fix it? :(

Thank you so much fo reading and I can become to your wife if you can help me.
B
2
G
1
Posts: 15
Reputation: 480

Post » Thu Feb 17, 2011 5:05 am

I would try reinstalling direct X, and if that doesn't work your graphics card probably just isn't good enough.
B
7
S
2
G
3
Posts: 139
Reputation: 2,331

Post » Thu Feb 17, 2011 7:21 am

Actually, you should update the drivers first.
No point in uninstalling, and reinstalling stuff till your sure your up to date.
Image Image
B
161
S
48
G
90
Posts: 7,347
Reputation: 66,749

Post » Thu Feb 17, 2011 7:45 am

I'm updated all driver and trying to reinstall directx. So bad I'm not having CD/DVD player now... :(
Thank for your help. :D
B
2
G
1
Posts: 15
Reputation: 480

Post » Thu Feb 17, 2011 1:40 pm

I updated my video driver and reinstalled directx. Now, it's working! But some layer effect don't work. :( (hmmm... i think i don't need them, it's not a big problem :roll: ).

Thank you two so much. Has someone want to marry with me? :D
B
2
G
1
Posts: 15
Reputation: 480

Post » Thu Feb 17, 2011 4:21 pm

Wut?

Anyway, you'll need a card that does at least 3.0 shaders to do all the existing fx.
Image Image
B
161
S
48
G
90
Posts: 7,347
Reputation: 66,749


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 5 guests