Layer Effect (unwanted in editor mode)

For questions about using Classic.

Post » Sun Apr 10, 2011 1:02 pm

I added layer effect Soften. It directly shows in the editor how it affects the layer.
How do I turn it off in the editor, so that it only gets activated in-game, when I want to?
B
16
S
5
G
7
Posts: 599
Reputation: 5,000

Post » Sun Apr 10, 2011 3:10 pm

you can't i think
other than just turning it off
and then turning it on just before you preview
Spriter Dev
B
87
S
21
G
12
Posts: 3,240
Reputation: 16,461

Post » Sun Apr 10, 2011 5:45 pm

Well, a year ago, someone else had the same question. I offered a funny, but nevertheless working solution for it...

Have a look at this thread and my post in it for a download link:
[url:12lm8znc]http://www.scirra.com/forum/viewtopic.php?f=2&t=6036&p=48245[/url:12lm8znc]
Image
B
23
S
8
G
10
Posts: 1,820
Reputation: 8,242

Post » Sun Apr 10, 2011 5:50 pm

ha
that's awesome
Spriter Dev
B
87
S
21
G
12
Posts: 3,240
Reputation: 16,461

Post » Sun Apr 10, 2011 5:53 pm

Nice, thanks :)
B
16
S
5
G
7
Posts: 599
Reputation: 5,000

Post » Sun Apr 10, 2011 8:33 pm

All you need to do is close every layout, then re-open them. All effects will then be 'turned off' in the layout editor.
Image
B
225
S
27
G
13
Posts: 1,774
Reputation: 18,024

Post » Sun Apr 10, 2011 10:37 pm

[quote="Tokinsom":w7euyf6s]All you need to do is close every layout, then re-open them. All effects will then be 'turned off' in the layout editor.[/quote:w7euyf6s]
I will try this. Is this officially a bug?
Your avatar reminds me of earthworm jim.
B
16
S
5
G
7
Posts: 599
Reputation: 5,000

Post » Sun Apr 10, 2011 11:09 pm

Probably. I always do this to 'turn off' effects as a lot of them glitch up get pasted into the bg or something, which gets really annoying.

And yeah, that's Psy-Crow. He IS from earthworm jim :)
Image
B
225
S
27
G
13
Posts: 1,774
Reputation: 18,024


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 4 guests