Layer Rotation

For questions about using Classic.

Post » Thu Dec 10, 2009 6:28 am

i'm having difficulty rotating layers. I see the "set layer angle" option but the layers refuse to rotate. I have the specific angle I want in there correctly, but it won't rotate. The "Set display angle" works perfectly and will rotate exactly as I input, but i cannot for the life of me get "set layer angle" to work... it just ignores the command entirely.

I have unbounded scrolling already checked. I scoured the forums and couldn't find any info.

What am I doing wrong?
B
5
G
4
Posts: 50
Reputation: 1,225

Post » Thu Dec 10, 2009 8:13 am

I thought this would be some simple fix, but went to try it, and yeah, no rotation for me either. Or for that matter with display angle (which I know has worked before because I did it once by accident).

So while I can't help, at least you know you're not alone.
B
3
S
2
G
3
Posts: 628
Reputation: 2,531

Post » Thu Dec 10, 2009 9:08 am

well, thanks for the confirmation. At least, I'm not the only one. :?
I'm pretty sure it worked in previous builds of Construct. . . .

... hmm.... well, damn.
B
5
G
4
Posts: 50
Reputation: 1,225

Post » Thu Dec 10, 2009 12:02 pm

maybe is got broken... ASHLEYYYYYYYyyyyyyyyyyyyyyyy
B
2
S
2
G
5
Posts: 448
Reputation: 2,546

Post » Thu Dec 10, 2009 1:49 pm

Put something on the tracker and I'll have a look for the next build...
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,580


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 0 guests