Layout Editing Glitch

Bugs will be moved here once resolved.

Post » Tue Sep 23, 2014 5:58 pm

I have construct 2 r178. When I open up any Construct 2 file then it does not allow me to edit anything in my layout. I had opened up a file which was for construct 2 personal or business license, then i closed it and opened one on the provided examples file which is meant for free license. But still it didn't allow me to add objects or do anything. Then I downloaded other versions of construct 2(r179 and r180) but still the same. I also reinstalled construct 2 on other drives but still no change. A pattern appeared on top of the Layout editor. You can see below what happened to my editor. I am using the free version of construct 2 r178.
Untitled-1.png
You do not have the required permissions to view the files attached to this post.
B
14
S
2
Posts: 24
Reputation: 848

Post » Thu Sep 25, 2014 2:37 pm

Is your graphics driver up to date?

Sorry, not much else we can do, nobody else is reporting this so looks like a system-specific issue.
Scirra Founder
B
398
S
236
G
88
Posts: 24,441
Reputation: 194,671

Post » Sat Sep 27, 2014 9:14 am

My graphics drivers are up to date. I am using windows 8.1. PLEASE HELP, I AM A STUDENT SO I NEED CONSTRUCT 2 ON MY COMPUTER. THANKS
B
14
S
2
Posts: 24
Reputation: 848

Post » Sat Sep 27, 2014 2:38 pm

Are you sure you don't have a grid set in the 'view' tab?
Scirra Founder
B
398
S
236
G
88
Posts: 24,441
Reputation: 194,671

Post » Sun Sep 28, 2014 11:53 am

I dont have grid on in the view tab. I think the problem is in my computer but dont know where. :roll: :cry:
B
14
S
2
Posts: 24
Reputation: 848


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 4 guests