Layout Object

New releases and general discussions.

Post » Sun Apr 03, 2011 3:31 am

I keep hearing the layout object is bugged, but it's actually working perfectly fine for me..spare one small thing..I'm using the input system plugin, and after opening my pause menu (using the layout object) the input is not recognized. It works fine with the mouse and keyboard object, but that's it. Is this a problem with the layout object or the input system plugin? If it is the layout object, is there any chance it will be fixed soon? It's pretty important if you ask me..
Image
B
225
S
27
G
13
Posts: 1,774
Reputation: 18,024

Post » Tue Apr 05, 2011 5:44 pm

I wouldn't count on anything getting fixed for C1, especially obscure features like the layout object. If the layout object works for you then that's great; personally I haven't tried it in a long time so I have to experiment with it again to see what's buggy/broken about it. If it works with the mouse and keyboard object my geuss would be it's something wrong with the input system plugin. The layout object has random bugs/incompatibilities like this, which is why people say it's buggy. If you can get it working then you're set.. until the next bug comes along and you say screw the layout object :) . I guess it has its uses but I don't find it terribly necessary. I wouldn't rely on it.
B
25
S
3
G
6
Posts: 1,197
Reputation: 5,620


Return to Construct Classic Discussion

Who is online

Users browsing this forum: No registered users and 4 guests