'Localhost 50000 Error' when trying to Run first game?

Just started using Construct 2? Post your questions here

Post » Thu Oct 16, 2014 12:22 pm

i keep getting this message pop up when trying to run the game just made, i have installed the java app twice and still nothing, anyone have any advice please?
B
5
Posts: 6
Reputation: 246

Post » Thu Oct 16, 2014 5:27 pm

Scirra Founder
B
399
S
236
G
89
Posts: 24,530
Reputation: 195,402

Post » Fri Oct 17, 2014 11:00 am

i have looked through and tried a few things but still nothing s working, it says Error linking shader program, failed to create D3D shaders?
B
5
Posts: 6
Reputation: 246

Post » Fri Oct 17, 2014 11:43 am

Did you try other browsers? Are you using Chrome, Firefox, IE or something else? Which browsers show which error messages?
Scirra Founder
B
399
S
236
G
89
Posts: 24,530
Reputation: 195,402

Post » Fri Oct 17, 2014 1:03 pm

the Chrome browser comes up with this first one, i will try internet explorer now
B
5
Posts: 6
Reputation: 246

Post » Fri Oct 17, 2014 1:10 pm

the site works on explorerbut I cant play the game and the explotion imageis stuck on the tiled background
B
5
Posts: 6
Reputation: 246

Post » Fri Oct 17, 2014 3:00 pm

Check your graphics drivers are up to date.
Scirra Founder
B
399
S
236
G
89
Posts: 24,530
Reputation: 195,402

Post » Sun Oct 26, 2014 6:13 pm

im having another problem but this is with the java script on exporting the games, its saying I have java 32 bit and need the 62 bit one but cannot find anything on getting the 62 bit installed?
B
5
Posts: 6
Reputation: 246


Return to Beginner's Questions

Who is online

Users browsing this forum: banquetburger and 0 guests