LocalStorage : conditions missing ?

Bugs will be moved here once resolved.

Post » Mon May 02, 2016 10:53 am

Problem Description
Am I missing something ? The LocalStorage menu for new conditions lacks many options. This is what I get :

Image

Attach a Capx
____ Upload a Capx to this post ____

Description of Capx
____ Concise description of what this CapX does ____

Steps to Reproduce Bug
  • Step 1 : click "New Condition"
  • Step 2 : select the LocalStorage plugin.

Observed Result
____ What happens? ____

Expected Result
____ What do you expect to happen? ____

Affected Browsers
  • Chrome: (YES/NO)
  • FireFox: (YES/NO)
  • Internet Explorer: (YES/NO)

Operating System and Service Pack
____ Your operating system and service pack ____

Construct 2 Version ID
____ Exact version ID of Construct 2 you're using ____
B
5
S
2
G
1
Posts: 6
Reputation: 1,144

Post » Mon May 02, 2016 11:11 am

Depends on the moment that you acces that menu. You can't have most of the conditions in a 'on start layout' event.

Wich is totaly logic.
B
33
S
18
G
28
Posts: 2,493
Reputation: 20,950

Post » Mon May 02, 2016 12:05 pm

@Surmulot

This section is for reporting actual bugs in the Construct 2 software.

If you think you have found a bug then please post a fully completed bug report, ensuring you follow all of the Bug Reporting Guidelines.

If however you are just asking a general question, then this is entirely the wrong section.
Such questions should be posted in the 'Construct 2 General' or Construct 2 How Do I' sections.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
137
S
31
G
87
Posts: 5,554
Reputation: 60,452

Post » Mon May 02, 2016 1:33 pm

Closing as not a bug.
Scirra Founder
B
402
S
238
G
89
Posts: 24,637
Reputation: 196,071


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest