many dots at layout

Bugs will be moved here once resolved.

Post » Mon May 26, 2014 12:33 pm

Problem Description
Today. I open Construct 2. I see my layout has many many dots. I have try open many project and this problem still appear . I don't understand why these dots appear?
I need some help to solve this problem.

Attach a picture
Image

Operating System and Service Pack
____ Windows 7 ultimate 64 bit____

Construct 2 Version ID
____ construc 2 r168 64 bit____
B
11
S
2
Posts: 6
Reputation: 609

Post » Mon May 26, 2014 1:57 pm

Have you got 'Show grid' ticked in the 'View' options?
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
84
Posts: 5,379
Reputation: 58,440

Post » Tue May 27, 2014 10:27 am

I don't check show grid
Image
Can you help me????
B
11
S
2
Posts: 6
Reputation: 609

Post » Tue May 27, 2014 10:49 am

Updated your graphics card?

Also, you haven't followed the instructions for bugs. A capx might be useful. do you have a second machine to try it on?
@bearboxmedia
www.bearboxmedia.com

Nintendo Wii U Developer using Construct 2
B
79
S
12
G
7
Posts: 963
Reputation: 10,721

Post » Wed May 28, 2014 10:57 am

I have update my graphic card and this problem doesn't appear any more. thanks AnD4D.
B
11
S
2
Posts: 6
Reputation: 609

Post » Mon Jun 02, 2014 3:48 pm

Closing as a driver bug.
Scirra Founder
B
395
S
232
G
88
Posts: 24,371
Reputation: 193,762


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests