Minifyer not working

Bugs will be moved here once resolved.

Post » Wed Feb 01, 2012 5:25 pm

@UncleJey, yes that error message contains the solution :) read what it says - you need to install the 64-bit version of Java.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,630

Post » Wed Feb 01, 2012 7:22 pm

But Eclipse works perfect with installed Java.
Downloaded from there http://java.com/en/download/index.jsp
B
25
S
7
G
3
Posts: 32
Reputation: 2,868

Post » Wed Feb 01, 2012 9:49 pm

Eclipse is a 32-bits software I suspect. Hence it works with java 32 bits.

Nevertheless, as Ashley said and as the error window said too, you need java 64 bits when working with C2 64-bits.
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 7,000
Reputation: 57,795

Post » Wed Feb 01, 2012 9:54 pm

I said it too! I did I did!
B
81
S
50
G
10
Posts: 555
Reputation: 13,009

Post » Wed Feb 01, 2012 9:57 pm

@UncleJey, it doesn't matter what Eclipse uses, Construct 2 needs the 64-bit one regardless!
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,630

Post » Thu Mar 22, 2012 11:25 pm

Reinstalled 64bit java and viola!
B
18
S
3
Posts: 12
Reputation: 1,617

Post » Fri Mar 23, 2012 6:09 am

thank you, capitan evidence!
B
25
S
7
G
3
Posts: 32
Reputation: 2,868

Previous

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest