Minimum android version with Crosswalk

Get help using Construct 2

Post » Tue May 06, 2014 12:56 pm

Hey guys,

Anyone using IntelXDK with crosswalk to make apks?

Can you please point me to where I can specify the minimum android version required.
I'd like to lock my games to 4.0+

Thanks,
Krish
Hey! Did you know that you can hire me to make your games?

Click Here to See More
B
21
S
6
G
5
Posts: 391
Reputation: 5,662

Post » Tue May 06, 2014 1:57 pm

I think Crosswalks is already 4.0+ only, also I think the minimum version required is more to set up on the marketplaces rather than the actual app
Game design is all about decomposing the core of your game so it becomes simple instructions.
B
53
S
22
G
18
Posts: 2,122
Reputation: 17,123

Post » Tue May 06, 2014 2:12 pm

Do you find that option on googleplay?
I tried finding but miss it completely (if its even there)

I saw that we can specify the min sdk version. (14 being for Android 4.0+)
And intel xdk was defaulting to 10, which is gingerbread (2.3)
Just made that change and yet to test.

By default I see the UI sets version to 4.2 (this is not min version, this is the target version)
While min is specified in a bracket next to it as 2.3.


Please let me know if you know where to set that in Googleplay and I will share on this thread if moving the sdk version worked (as I said, pending test).
Krish
Hey! Did you know that you can hire me to make your games?

Click Here to See More
B
21
S
6
G
5
Posts: 391
Reputation: 5,662

Post » Tue May 06, 2014 2:30 pm

@krish : I did not use google play yet, so I could be wrong on that, I just think I saw some people talking about setting minimum and maximum versions on the google play in other threads.

As for the 4.0+, I misread, I thought you were talking about crosswalks (which is one of the Intel XDK possibilities).

Sorry for not being really useful :/
Game design is all about decomposing the core of your game so it becomes simple instructions.
B
53
S
22
G
18
Posts: 2,122
Reputation: 17,123

Post » Tue May 06, 2014 6:19 pm

I'm actually talking about crosswalk :)
Crosswalk is meant for 4.0+ but still the build page shows min of 2.3 (and even after specifying in config it does... so my test has failed)

There is nothing to ensure that a user with less than 4.0 is not installing and hence cursing your game for poor performance :/
Krish
Hey! Did you know that you can hire me to make your games?

Click Here to See More
B
21
S
6
G
5
Posts: 391
Reputation: 5,662


Return to How do I....?

Who is online

Users browsing this forum: dand and 24 guests