Mobile Preview Issue?

Discussion and feedback on Construct 2

Post » Wed Jul 29, 2015 11:48 am

Hey guys,

I used to be able to preview my game on my phone just fine, but a couple months ago it suddenly stopped working and haven't been able to get it working since.

Here's the rule for my Norton firewall, that used to work:
Mobile Preview Rule - ALLOW, Inbound/Outbound, Local Subnetwork, Protocol: TCP, Port: 50000-50100

I can get it to preview on my computer without error messages, but if I try to access it on my phone (Android 4.4, Chrome) it claims that the website could not be found. I've tried different ports and browsers.

Getting kinda tired of making builds in Intel XDK just to test performance
"If you don't build your dream, someone else will hire you to build theirs"
B
12
S
4
G
1
Posts: 60
Reputation: 969

Post » Mon Nov 13, 2017 12:14 pm

now im having this same problem!
anyone has an idea?
B
38
S
7
G
1
Posts: 65
Reputation: 2,769

Post » Mon Nov 13, 2017 5:33 pm

nlon wrote:now im having this same problem!
anyone has an idea?

Might want to avoid bumping over 2 year old threads, but I'm going to reply because I think I remember what the issue was. You can try going to Preferences->Preview->LAN address and click [...] to update it. In my case, my internet connection had dropped, changing the address.
"If you don't build your dream, someone else will hire you to build theirs"
B
12
S
4
G
1
Posts: 60
Reputation: 969


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 4 guests