Most stable version is crashing on run layout

Bugs will be moved here once resolved.

Post » Thu May 29, 2014 4:26 pm

Problem Description
Assertation failure a plug in is missing the most & Unable to get property prototype

This is simple app everything was fine until I upgraded. Now even if I downgrade I get the same error.
Steps to Reproduce Bug
Run Layout
[/list]

Observed Result
Two errors an assertion failure and then an Unable to get property prototype error

Operating System and Service Pack
Windows 7

Construct 2 Version ID
170

I need to get back up and running as I was in the middle of a project.
You do not have the required permissions to view the files attached to this post.
B
10
S
3
Posts: 113
Reputation: 1,191

Post » Thu May 29, 2014 4:27 pm

I also unistalled then reinstalled twice.
B
10
S
3
Posts: 113
Reputation: 1,191

Post » Thu May 29, 2014 4:47 pm

Doesn't crash for me.

It may be worth uninstalling, moving or removing the remaining Construct2 folder from Program Files (move if you wish to keep any non-standards plugins), reboot, then reinstall. It could be an old plugin causing the issue.

It may also be worth checking '%appdata%\Construct2\plugins' and clearing this out.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
132
S
29
G
81
Posts: 5,328
Reputation: 56,655

Post » Thu May 29, 2014 5:13 pm

Thanks the reboot cleared it up.
B
10
S
3
Posts: 113
Reputation: 1,191

Post » Mon Jun 02, 2014 3:51 pm

Closing as not a bug. Note r170 is a beta release, not a stable release, so it's not the "most stable version", problems are to be expected in betas.
Scirra Founder
B
387
S
230
G
88
Posts: 24,251
Reputation: 192,454


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 6 guests