Mouseover with WebGL enabled

Get help using Construct 2

Post » Mon Dec 05, 2011 5:14 am

None of the Cursor is over object events are triggering with WebGL enabled. Is there a workaround for this problem?

Update:
I guess you could make an invisible object follow the cursor location and detect the collision. That seems like a messy fix for something so simple. If that's the case I will just disable WebGL.GosuDesign2011-12-05 23:17:08
B
10
S
2
G
5
Posts: 14
Reputation: 3,047

Post » Mon Dec 05, 2011 4:10 pm

Mouseovers are working fine for me with WebGL on. Can you post an example?
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,468

Post » Mon Dec 05, 2011 11:07 pm

Okay here is a simple project file. I tested it in 4 browsers. It does nothing in latest FF and Chrome. In Opera it only does half the actions and in IE it actually works.

I updated to catalyst 11.11 and I'm running Windows 7 64bit.

I found the problem. I'm running two 6850's in crossfire mode. I had a strange feeling it had something to do with that. Once I disabled crossfire mode it works as intended.

Disabling crossfire only fixes it in FF. It is still Broken in Chrome and Opera.

C2 sh*ts itself if you have it open when you enable/disable crossfire. I have to close it from task manager. GosuDesign2011-12-05 23:39:15
B
10
S
2
G
5
Posts: 14
Reputation: 3,047


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 17 guests