Music Doesn't Seem to work.

Discussion and feedback on Construct 2

Post » Fri Aug 26, 2016 9:50 pm

Hello, I've been having trouble making my music work. I've imported the Sound (made sure it was .ogg) and made it so that:

System > On Start of Layout: Play (Sound file.)

The rest of my sounds work, such as guns firing, explosions, reloading, etc.

I have the free version of C2, so maybe that's the problem? The file in question is 4.15 MB and has a duration of around 4 minutes. I've also tried importing it as a .wav file but still had no luck. I also made sure that preloading the files was on.

Thanks in advance to anyone who has a fix, this problem has really been slowing my progress down.


EDIT: I found a fix!

It turns out all I had to do was use the correct Music tag when making the new event
Last edited by alterkait on Fri Feb 03, 2017 9:02 pm, edited 1 time in total.
B
5
Posts: 4
Reputation: 244

Post » Sat Aug 27, 2016 7:14 am

Can you share your capx for us to investigate your problem?
B
136
S
33
G
17
Posts: 1,560
Reputation: 20,775

Post » Sat Aug 27, 2016 10:55 am

What platforms is this game to be played on?
I got a game that you multiply, breath fire with two heads and brawl foes to oblivion with your clones: http://www.newgrounds.com/portal/view/660664 (use Chrome on Windows for best performance)

My sites:
http://twinblazar.deviantart.com
http://twinblazar.newgrounds.com
https://twitter.com/twinblazar
http://www.pixiv.net/member.php?id=15072448
B
30
S
11
G
11
Posts: 411
Reputation: 8,469


Return to Construct 2 General

Who is online

Users browsing this forum: SB Interactive, sydtes and 5 guests