My Death Platoon Question Dump

For questions about using Classic.

Post » Sun Dec 07, 2008 2:22 pm

super duper thanksalotman!!
B
2
S
2
G
4
Posts: 114
Reputation: 1,678

Post » Mon Dec 08, 2008 1:52 am

[u:s6tdftr4]Just a random question.[/u:s6tdftr4]
Is it knowed that sometime Event sheet editor's icon can go haywire and switch place randomly?
if not i think i'll report this as a bug.
Someone know how to solve this?

[u:s6tdftr4]Another one:[/u:s6tdftr4]
why when copying & paste my paste, the object is pasted like anywhere?
B
2
S
2
G
4
Posts: 114
Reputation: 1,678

Post » Mon Dec 08, 2008 2:01 am

[quote="Border":w0sxxl1w]Is it knowed that sometime Event sheet editor's icon can go haywire and switch place randomly?[/quote:w0sxxl1w]
I've seen this before briefly - saving, closing and reopening usually fixes. If it doesn't, submit a bug report (and post the .cap if you can).

[quote:w0sxxl1w]why when copying & paste my paste, the object is pasted like anywhere?[/quote:w0sxxl1w]
I've never noticed this. Can you reproduce it?
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Mon Dec 08, 2008 4:12 am

Both of those errors happen regularly for me. Next time the images switch around I'll make sure to send up the example.

As for the copied events pasting... well anywhere they want to choose to I can't seem to pin down a source. Sometimes it goes haywire, others it works as expected.
B
2
S
2
G
4
Posts: 136
Reputation: 1,722

Previous

Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 4 guests