My facebook buttons didn't appear

Get help using Construct 2

Post » Thu Nov 03, 2016 11:45 pm

Hi guys,


I have all the permissions I need in the facebook developer.

In the game simulation, all the buttons (login, logout, etc) appears and worked well!

But after I published my game, the buttons didn't appear in the game :S.

In intel xdk, I have installed the facebook plugins (facebook plugin, social share) and admob.

The API version is 15, and SDK API is 23.

Can you help me?



Thanks guys...
B
16
S
2
Posts: 35
Reputation: 816

Post » Sat Nov 05, 2016 5:06 pm

Can anyone help me?


In intel XDK simulation, the buttons appear. But after build the game and upload to google play, the buttons didn't appear :S...
B
16
S
2
Posts: 35
Reputation: 816

Post » Mon Nov 07, 2016 10:51 pm

Hi,


I think my problem is here:
Image

But I don't understand why I see the facebook buttons in construct 2 and intel xdk simulation but in the game (after upload to google play) not :S....

Can someone help me?

I don't know if are some facebook cofiguration to do... I don't know to solve this problem :S...
B
16
S
2
Posts: 35
Reputation: 816

Post » Mon Nov 07, 2016 10:53 pm

I think the problem is in the API verification... but why this work well in simulation, but not in the game in the phone? :S...
B
16
S
2
Posts: 35
Reputation: 816

Post » Thu Nov 10, 2016 11:32 pm

Hi guys,


I have follow this tutorial http://www.megagamestudios.com/blogpost ... -intel-xdk ... My facebook buttons appear and work well in construct 2 and intel xdk simulation. But after publish in google play and downoad it, they didn't appear... :/

My minsdk is 15 and targetversion is 23 (in intel xdk)... could this be the problem?

My facebook configurations are: https://postimg.org/gallery/125f22lao/

I think the problem would be here: https://postimg.org/image/499q5ysxn/

Can you help me please?
B
16
S
2
Posts: 35
Reputation: 816

Post » Sun Nov 13, 2016 7:44 pm

Hi guys,


My problem is here:
Image

I delete the lines 51 and 52. The login button appeared in my game, but after press the button, nothing happens...

Don't show facebook login window...

can anyone help me with this?
B
16
S
2
Posts: 35
Reputation: 816

Post » Fri Oct 20, 2017 12:48 pm

Maced0 wrote:Hi guys,


I have all the permissions I need in the facebook developer.

In the game simulation, all the buttons (login, logout, etc) appears and worked well!

But after I published my game, the buttons didn't appear in the game :S.

In intel xdk, I have installed the facebook plugins (facebook plugin, social share) and admob.

The API version is 15, and SDK API is 23.

Can you help me?



Thanks guys...


Hi
Do you found a solution ?
Now i have this problem too. can you tell me what plugin in intel xdk you install?
B
14
S
4
Posts: 13
Reputation: 835


Return to How do I....?

Who is online

Users browsing this forum: Google [Bot] and 6 guests