Need Help With Slow Platform Behavior

For questions about using Classic.

Post » Thu Sep 23, 2010 5:20 pm

Hello there, i have a problem with platform behavior, when i active auto rotate option in construct last stable build 0.99.95 , the animation turns slow (only when i press left button).

Thanks in adance.

File: http://www.mediafire.com/?cnu7ko3a4irjcee

(sorry for my english i speak spanish)
B
3
G
4
Posts: 13
Reputation: 1,101

Post » Thu Sep 23, 2010 5:57 pm

I am not getting the slow down
Switch to the new 0.99.95 build and see if that fixes your problem


BTW were did you get the graphic from it is very cute.
B
28
S
8
G
8
Posts: 530
Reputation: 7,154

Post » Fri Sep 24, 2010 6:25 am

I found a fix for the slowdown. It will be fixed when the next build of construct is released.

It will also fix the slowdowns described in these other topics:
[url:g9smnj84]http://www.scirra.com/forum/viewtopic.php?f=3&t=7346[/url:g9smnj84]
[url:g9smnj84]http://www.scirra.com/forum/viewtopic.php?f=3&t=7305[/url:g9smnj84]
/\-This also describes a workaround

If your project has a significant slowdown when using per pixel collisions then this bug probably is the cause.

-cheers
B
79
S
24
G
52
Posts: 4,725
Reputation: 39,713

Post » Fri Sep 24, 2010 4:16 pm

thanks xD, i didn't know how explain that sorry, about the sprites :

Crimson Penguin (prinny PSP sprite rips Cardamon - Cat girl) http://www.crimson-penguin.com/prinny.php
B
3
G
4
Posts: 13
Reputation: 1,101


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 3 guests