Need help with the Twitter feature

Get help using Construct 2

Post » Sat May 28, 2016 6:35 am

Hey guys. I'm struggling to get my Twitter feature to work.

I set my actions to "show buttons" but they only seem to appear when I have a cover (manual twitter button).
"Show button" doesn't show anything. I'm only testing it offline right now but will the actual buttons appear when I test this over a build?

Any example Capx files? :?:
Image Image Image
B
29
S
11
G
27
Posts: 729
Reputation: 16,995

Post » Tue May 31, 2016 3:39 pm

You need to follow and use the Twitter API: https://dev.twitter.com/rest/public
https://www.ravenheart.ca/home
Company name changed to avoid Facebook-type shenanigans

"Someone once told me I bite off more than I can chew...

I told them I would rather choke on greatness than nibble on mediocrity."
B
22
S
6
G
1
Posts: 1,414
Reputation: 4,822

Post » Tue May 31, 2016 5:40 pm

Oh sorry. This thread is resolved. I accessed Twitter thru Browser instead. Works like a charm.
Image Image Image
B
29
S
11
G
27
Posts: 729
Reputation: 16,995

Post » Wed Jun 01, 2016 1:00 pm

You can use iFrames if you want to do the same from your C2 app.
https://www.ravenheart.ca/home
Company name changed to avoid Facebook-type shenanigans

"Someone once told me I bite off more than I can chew...

I told them I would rather choke on greatness than nibble on mediocrity."
B
22
S
6
G
1
Posts: 1,414
Reputation: 4,822


Return to How do I....?

Who is online

Users browsing this forum: jkmalau and 16 guests