New Asset Store!

Discussion and feedback on Construct 2

Post » Fri Aug 29, 2014 9:43 am

Tom I never use anything but paypal. I feel secure and been using it for nearly 6 years. Never had any trouble. Even had some dispute over payment on Ebay. Paypal refunded my money with in 28 days
B
250
S
39
G
15
Posts: 1,953
Reputation: 40,623

Post » Fri Aug 29, 2014 12:42 pm

@fldr no way to see buyers I'm afraid. This is by design.

If you are a long term user of Scirra/Construct 2 (have been registered and active for > 1 year) and can't use a credit/debit card to activate a seller account, drop me an email to [email protected] with your username and we may allow a seller activation fee to be paid by Paypal on a per case basis.
Image Image
Scirra Founder
B
173
S
41
G
34
Posts: 4,397
Reputation: 54,116

Post » Fri Aug 29, 2014 1:11 pm

Tom wrote:@fldr no way to see buyers I'm afraid. This is by design.

oh :(
i had hoped to see them so i could give them a good support or maybe a free redeem code for a new product and such things
B
38
S
11
G
5
Posts: 485
Reputation: 5,340

Post » Fri Aug 29, 2014 1:25 pm

@Fldr we understand this, but unfortunately we also have to balance it with respecting the privacy of the users. We may in the future add in ways to contact them to the seller account pages but not planned at the moment. Hope you understand!
Image Image
Scirra Founder
B
173
S
41
G
34
Posts: 4,397
Reputation: 54,116

Post » Fri Aug 29, 2014 2:00 pm

yeah i do understand, but do the users have a way to show me that they have purchased my items if they have questions or found bugs or arent satisfied with the product?
B
38
S
11
G
5
Posts: 485
Reputation: 5,340

Post » Sun Aug 31, 2014 2:59 am

@fldr Put a readme file in the zip file with your contact details, so they can contact you directly.
Image
B
21
S
9
G
3
Posts: 156
Reputation: 3,565

Post » Sun Aug 31, 2014 6:06 am

@Tom When uploading assets, the uploader is resetting after 4 % upload. Not sure it is happening only on my end, as I have switched to a new ISP. Can anyone test and confirm?
Image
B
21
S
9
G
3
Posts: 156
Reputation: 3,565

Post » Sun Aug 31, 2014 6:33 am

@famekrafts, my upload got stuck at random percentages for quite a number of times. I login again and tried again and the same thing kept happening, so I stopped and when I checked at my menu, it had actually already been uploaded, and I ended up uploading the same file twice. Try going to your menu and check if it has already been uploaded.
B
45
S
23
G
31
Posts: 689
Reputation: 20,604

Post » Sun Aug 31, 2014 6:56 am

The file size is over 388 mb. With uploader showing just 4% at the bottom of the page, doubt it will upload so fast. I uploaded on dropbox, but for some reason link uploader is not able to read the zip file.

I am going to try uploading on google drive or some other place and see if it can read it.
Image
B
21
S
9
G
3
Posts: 156
Reputation: 3,565

Post » Sun Aug 31, 2014 8:25 am

Nope, I uploaded on google drives, this time it is reading the file but the loader resets at 4% and then after 3 tries gives a blank screen.

So internet is not a problem. Either it is the cookies in the browser or the uploader is not working properly.
Image
B
21
S
9
G
3
Posts: 156
Reputation: 3,565

PreviousNext

Return to Construct 2 General

Who is online

Users browsing this forum: LaDestitute, lukewasthefish, thimas and 4 guests